关于eclipse Luna安装pydev插件的问题

关于为什么要使用Luna版本,而不是最新的版本,luna版本在一些方面的支持还是完善些,具体的细节我也不一一记录了。

直接通过插件安装方式去安装pydev安装的是最新的版本,在luna上安装完成之后会提示eclipse版本过低,所以需要采用另一种方式安装,即:Help → Install New Software方式安装,那么问题来了,选择哪个版本的pydev呢?下面是pydev官网给出的参照:

Need to use older Eclipse/Java/Python

If you need to use an older version of Eclipse/Java/Python, below is the latest PyDev version to be used based on your requisites.

  • Eclipse 4.5, Java 8: PyDev 5.2.0
  • Eclipse 3.8, Java 7: PyDev 4.5.5
  • Eclipse 3.x, Java 6: PyDev 2.8.2
  • Python 2.5 or older: PyDev 5.5.0

 

Browse other versions (open in browser to select URL for Eclipse):

 

点击进去,就会看到相应的链接列表,选择http://www.pydev.org/update_sites/4.5.0/

打开是Nothing to see here (this is just a dummy link to be redirected to https://dl.bintray.com/fabioz/pydev/4.5.0)

拿这个地址填到插件哪里就可以了,然后安装。

1 条评论

  • Python Django开发工具及环境搭建 – H5W3 2017年3月30日

    […] 关于eclipse Luna安装pydev插件的问题 […]

发表评论