H5W3
当前位置:H5W3 > Andriod > 正文

【安卓】as如何使用低版本的gradle

项目要用到低于gradle低于3.0的,但是as3.0支持的最低gradle是4.1,就下载了as2.0版,但是打开之后,配置gradle 2.14.1和classpath 为2.0.0.之后,还是提示
Minimum supported Gradle version is 4.1. Current version is 2.14.1

我有点懵逼了,到低怎么才能用as打开低版本的gradle呢?请大神指导下

回答

你是不是在Settings中设置为使用默认gradle

还是你啊。。。建议截图项目和app的gradle和gradle-wrapper.properties,教你改

你把项目的版本改高不是一样的吗

这个其实你可以去官网上下一个gradle 2.14.1的压缩文件 然后放到项目工程下.gradle文件下面 如果.gradle文件下面有其他的gradle 建议先剪切 到另外一个文件夹 然后在项目工程下的build.gradle文件中 依赖和下载的.gradle文件一样的版本 https://gradle.org/releases/ 这个是gralde 官网 你可以下载你所需要的.gradle文件

本文地址:H5W3 » 【安卓】as如何使用低版本的gradle

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址