H5W3
当前位置:H5W3 > 其他技术问题 > 正文

python3.5不能安装python3.6的包

python3.5的python不能安装3.6的模块包吗????

clipboard.png

??怎么回事 突然就这样了

clipboard.png

想问下是不是cx_Freeze装的不型 怎么到cx_Freeze就卡住了 而且就没和上次的安装包一样显示最低版本什么的

回答:

python3.5一般只能安装3.5的包,建议用pip或者其他包管理器,自动选择版本

估计你系统里有多个版本的python试试
python3 -m pip install –upgrade pip
或者py -m pip install –upgrade pip
图片描述

本文地址:H5W3 » python3.5不能安装python3.6的包

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址