今天打开HbuilderX,跟往常一样将项目运行到小程序模拟器->微信开发者工具

先是提示更新微信开发者工具,然后我在官网https://developers.weixin.qq.com/miniprogram/dev/devtools/stable.html,下载了最新的稳定版1.02.2003250 macOS版,安装完成

再次使用HbuilderX运行到小程序模拟器->微信开发者工具,就提示“uni-app依赖微信开发者工具,请指定该工具安装目录”;我指定后,却提示我“请选择正确的微信开发者工具安装路径!”

现在导致uni-app无法运行到微信开发者工具中了,无法实现一边编码一边预览了。


·回复

微信开发者工具1.02.2003250 macOS版,改变了cli路径,导致HBuilderX检测不到。

方法1. 回退微信开发者工具到上个版本
方法2. 安装HBuilderX 2.6.7-alpha版本 https://www.dcloud.io/hbuilderx.html

Scroll Up