H5W3
当前位置:H5W3 > 其他技术问题 > 正文

使用 phonegap 构建应用出现的问题

报错

Error:(4, 14) java: 类重复: org.apache.cordova.BuildConfig

同样的问题有很多。

phonegap build的时候报出

警告: [options] 源值1.5已过时, 将在未来所有发行版中删除

如何解决?

回答:

1.5低版本不支持了。你的jdk更新下。

本文地址:H5W3 » 使用 phonegap 构建应用出现的问题

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址