H5W3
当前位置:H5W3 > 其他技术问题 > 正文

用vscode写flutter时全是警告,怎么关掉?

如图,是eslint检测的问题吗?
clipboard.png]

回答:

eslint和dart似乎没啥关系,eslint并不会检查.dart文件?

原因是你的依赖没有安装,下面划线的基本都是需要这些依赖的
通常vscode会在打开一个flutter项目的时候问你要不要安装依赖,不过你也可以手动来:
在项目的根目录下,在terminal执行:

$ flutter pub get

依赖安装完以后vscode应该就不会报这些错了

回答:

楼主在:.eslintignoreer文件加个 src/* 试试

回答:

你这是包没安装哇

回答:

你打开文件夹时,vscode会让你get packages

本文地址:H5W3 » 用vscode写flutter时全是警告,怎么关掉?

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址