vue-cli3.0如何在ie10中兼容flex等css样式?

目前做的项目,打包发布后在ie11上显示正常

但在ie10上flex布局整个都乱套了

搜索相关的flex兼容,都是针对具体的css代码相关的一些兼容代码
这样就不得不手动再写大量的兼容css代码

vue-cli3的框架下,有什么优雅的方式或者插件

可以实现自动化兼容吗?

回答

和babel配置有关 看看你的 babel 版本,我的使用 @babel/polyfill 包

以上是 vue-cli3.0如何在ie10中兼容flex等css样式? 的全部内容, 来源链接: www.h5w3.com/38521.html

回到顶部