H5W3
当前位置:H5W3 > JavaScript > Vue相关 > 正文

vue卸载版本,vue/cli3.11.0构建新项目

npm uninstall vue-cli -g 卸载版本(vue-cli<3)
npm uninstall @vue/cli -g 卸载版本(vue-cli>=3)
npm install -g @vue/[email protected] 安装3.11.0版本,也可以安装最新版,我自己安装3.11.0版本
vue –version 安装完成后查看版本
vue create xxxx 创建一个项目
自定义配置
vue卸载版本,vue/cli3.11.0构建新项目
选择需要的功能
vue卸载版本,vue/cli3.11.0构建新项目
空格键操作是否选中
是否使用路由器的历史记录模式?选n
vue卸载版本,vue/cli3.11.0构建新项目
您希望在哪里放置Babel,PostCSS,ESLint等的配置
vue卸载版本,vue/cli3.11.0构建新项目
将此保存为预设以供将来的项目使用吗?选n
vue卸载版本,vue/cli3.11.0构建新项目cd xxxx进入项目
npm run serve启动这个项目

本文地址:H5W3 » vue卸载版本,vue/cli3.11.0构建新项目

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址