Xcode/Simulator:如何运行旧的 iOS 版本?

我正在考虑升级到 iOS SDK 4.2。但我想知道的是,我是否仍然能够将模拟器作为 iOS 3.2 运行。这是因为我正在为 iPad 创建

iAd,但我仍然想检查我的程序是否可以在 iOS 3.2 上运行。

注意:我过去曾看过与此类似的帖子,但它们在给出如何完成此操作的确切步骤方面并没有真正帮助。

回答:

如果您的二进制文件中有 iAd,您将无法在 iOS 4.0 之前的任何设备上运行它,如果您尝试提交这样的二进制文件,它将被拒绝。

升级后您仍然可以从 3.2 开始运行模拟器。

在 iPhone 模拟器中尝试选择硬件 -> 版本 -> 3.2

以上是 Xcode/Simulator:如何运行旧的 iOS 版本? 的全部内容, 来源链接: www.h5w3.com/z/755897.html

回到顶部